Page 2 of 2

Re: Arcade room is up!

Posted: Tue Jun 07, 2022 2:26 am
by Zap!
Ok, so the new update of Arcade doesn't like the "aero" style. If you want to play the games again, you're going to have to switch styles. To do so, go into User Control Panel, Board Preferences, and select one of the others from My board style. I like win10, which is what the default guest and new user style will be, but any of the others will work.